Disponible Ubuntu 16.04.1 LTS

En Noticias, Software por

Hace algunos meses anunciábamos el lanzamiento de Ubuntu 16.04 LTS y hoy podemos anunciar que la nueva versión de mantenimiento Ubuntu 16.04.1 LTS ya está disponible.

Disponible Ubuntu 16.04.1 LTS

En esta nueva versión se corrigen errores, se solucionan fallos de seguridad, se incrementa la compatibilidad con hardware y un largo etcétera que se basa en dar mayor estabilidad a la distribución. Como suele ser habitual, desde Vozidea vamos a comentar sólo las novedades y mejoras que afectan en el entorno de servidores.

Si queréis ver todos los cambios podéis consultarlos directamente desde la página oficial (en inglés): https://wiki.ubuntu.com/XenialXerus/ReleaseNotes

Novedades en Ubuntu 16.04.1 LTS.

Lo primero y más importante, es que los usuarios que tengan Ubuntu 14.04 LTS en sus sistema, ahora podrán actualizar directamente a Ubuntu 16.04.1 LTS. En cuanto al kernel, se mantiene la serie 4.4 que tiene soporte a largo plazo.

Las novedades de Ubuntu 16.04.1 se pueden consultar en la anterior lista exhaustiva, pero voy a resumir aquellas más interesantes:

  • Se ha actualizado el servidor nginx a la versión 1.10.0 estable. Los desarrolladores de nginx han hecho un cambio de serie estable, retirando la rama 1.9.x y remplazándola por la serie 1.10.x. La nueva versión 1.10.0 es un duplicado de la anterior serie en su versión 1.9.15.
  • Se ha solucionado un problema por el que Squid 3 no se instalaba correctamente por incompatibilidades con UFW (Uncomplicated Firewall).
  • Solucionados varios errores en Python 3.5, recordemos que desde Ubuntu 16.04 es la versión de Python por defecto.
  • Solucionados los problemas de compilación de MySQL 5.7 en algunas arquitecturas.
  • Solución de errores en el servidor DNS Bind 9.
  • Actualizadas las versiones del sistema de bases de datos PostgreSQL.
  • Solucionados varios errores con el antivirus ClamAV.
  • Por último y como suele ser costumbre, mejoras en el sistema de instalación apt y en las herramientas de compilación.

No hay grandes cambios, pero si es recomendable actualizar para mantener nuestro servidor seguro y protegido de las vulnerabilidades más recientes.

Albergaba una pequeña esperanza de que en esta actualización incluyesen el soporte HTTP/2, pero la fundación Apache sigue manteniendo el módulo de HTTP/2 como experimental, por lo que no se incluye en una versión LTS como esta.

Este artículo no tiene comentarios, se el primero en dejar uno.

Deja un comentario: