Actualización crítica de Adobe Flash Player

En Noticias, Software por

Hace unas horas Adobe anunciaba una actualización crítica de Flash Player debido a un bug que podría permitir el acceso remoto a nuestro sistema.

Actualización crítica de Adobe Flash Player

Los usuarios de Mac y Windows con version igual o inferior a la 12.0.0.43 deberán actualizar de forma inmediata. El bug está calificado por el propio Adobe como como prioridad 1, que significa actualización critica de seguridad y que se debe actualizar de forma inmediata.

Para saber que versión de Adobe Flash player tenemos instalada podemos acceder a la página http://www.adobe.com/software/flash/about/ y nos mostrará que versión tenemos instalada en nuestro sistema.

Si resulta que tenemos una versión vulnerable (igual o inferior a la 12.0.0.43) debemos actualizar Flash Player a través del siguiente enlace http://get.adobe.com/es/flashplayer/

El bug parece que ha sido reportado desde la compañía Kaspersky Labs y es un claro ejemplo de como Linux ofrece mayores garantías de seguridad que Windows, pues en este caso el bug también afecta a la versión de Flash Player para Linux pero no tiene el mismo impacto por lo que Adobe lo califica con prioridad 3 en sistemas Linux.

El reporte completo de Adobe sobre el bug lo encontráis en el siguiente enlace: http://helpx.adobe.com/security/products/flash-player/apsb14-04.html

Me ha parecido una noticia importante para asegurar nuestros sistemas y que no sucedan imprevistos. Si tenéis una versión vulnerable de Adobe Flash Player ya sabéis, a actualizar!

Comentarios (1)

Deja un comentario: